Lopy and MQTT errors



  • I am having problems running mqtt on the lopy new firmware. Everytime i try to publish or subscribe, I am getting the following error: File "/flash/lib/mqtt.py", line 56, in connect
    OSError: -1. The lopy os.uname() is as follows: (sysname='LoPy', nodename='LoPy', release='1.9.2.b2', version='v1.8.6-796-g489fafa0 on 2017-10-15', machine='LoPy with ESP32', lorawan='1.0.0'). Suprisingly, i tested this lopy with mqtt about 3 months ago and it worked well.


 

Pycom on Twitter