ussl



  • Hopefully I have not overlooked some simple thing but I am having an issue with putting .pem files onto my lopy4. Whenever I invoke the upload project command it ignores the .pem files entirely. I am trying to use the microwebsrv and have it employ https. Any help is appeciated.

    Edit: Atom does not appear to share this issue, so I wonder if there is something specific to VSCode going on here.



  • I'm sure you've already solved this but if not have you tried adding the pem filetype to the global settings file pymakr.json?

    6d4417e3-4444-4382-b6c0-03bedb3daf19-image.png

    This seems too simple a fix for you not to have tried it already, but you never know ;-)


Log in to reply
 

Pycom on Twitter