Updating firmware for V1.0 board



  • Hi,

    I am one of the backer of Kickstarter camping. I left it after initial test as I guess the platform will be more mature. I only recently open it again and hoping to upgrade the firmware as mine is V1.0. However, I couldn't use firmware updater (connection failed) and also I can't use FileZilla (I could access the ftp using browser). Does any of you have problem with early version? It's really frustrating.

    Thanks,

    Bryan



  • @Bryan Hello Bryan, you also asked on the micropython.org board, which is the right forum for your problem. I placed an answer there, which may fix your issue.


Log in to reply
 

Pycom on Twitter

Looks like your connection to Pycom Forum was lost, please wait while we try to reconnect.