LoPy BLE Scan failing in firmware 1.0.0.b2...



  • ble.scan() is failing with new firmware release 1.0.0.b2.

    This is due to some unhandled exception:
    0_1482382035005_upload-c8e89552-c118-4a31-a501-5282a3a9f801

    Firmware version showed as:
    0_1482382069995_upload-4d4326f6-b1b1-4441-a3ba-42813981385e

    Thanks & Regards,
    RSK



  • Issue has been resolved in Firmware release 1.0.1.b1.

    BLE works now.

    Thanks & Regards,
    RSK.


Log in to reply
 

Looks like your connection to Pycom Forum was lost, please wait while we try to reconnect.