Cannot connect to Wifi wlan of Wipy 2.0 with default password



  • Hi,

    I'm new in Wipy/Pycom/IOT, I've just received my Wipy 2.0r and "getting started' procedure tells to connect to board in Wifi with www.pycom.io as default password, but connection doesn't succeed.
    I tried to brut force a few other passwords without any success.

    Any idea, workaround ?

    Environment (Laptop/Intel running Windows 7)
    Regards,
    Thomas





  • i too had to temporarily shutdown wifi on router - without it i was unable to connect to wipy ap. ubuntu 16.04.



  • Well, for an unknown reason it now works...
    The only big difference between tests I ran yesterday and those run today is that I shut off other Wifi AP in the neighbourhood...



  • At least the wifi-connection should get established. I just tried with Windows 7 and Windows 10. After connecting, you can use the telnet protocol for the REPL and the ftp protocol for file transfer. For telnet you can choose Putty, for ftp Filezilla or FireFTP. The command line ftp of Windows does not match with with wipy.



  • @robert-hh
    As mentioned in my previous reply I'm trying to connect to Wifi Access Point (wlan-wipy-xxxx) from another computer.
    For the moment, I upload/run my code through UART.



  • @livius
    I'm trying to connect Wifi AP (wlan-wipy-xxxx) from another computer (windows 7).
    Password should be right one because when I test with another password I've got a clear error message indicating that password is incorrect.

    What is the 'dmesg like' on Wipy ?



  • You try to connect to WiPy or connect from WiPy to the router?
    how did you try connect to it by Wifi?
    By ftp? Telnet?
    Or did you try connect WiPy to the router as STA mode?



  • Do you see the WiPy's AP as wipy-wlan-xxxx and try to connect to that AP?



  • I run firmware update (low speed and high speed) according to procedure depicted by firmware upgrader

    But unfortunately, issue is the same.


Log in to reply
 

Looks like your connection to Pycom Forum was lost, please wait while we try to reconnect.