Can Pymakr use the already available Python 2.7 installaton in Windows



  • Finally got my LoPy-s and started to play with the latest Pymakr. So far so good, Pymakr advanced a lot since first versions I've tried months ago with WiPy v1.
    My question is: I've already have Pthon 2.7 installed and configured, with lots of libraries and modules. Then Pymakr just silently installed another instance under C:\Program Files (x86)\Pycom\Pymakr\Python27. So is there a way to point Pymakr to use the existing Python installation, and remove the redundant instance? Though only 107MB, but on my Surface tablet every MB counts!


Log in to reply
 

Looks like your connection to Pycom Forum was lost, please wait while we try to reconnect.