No connection to Pytrack

  • Hi guys,

    so as described I installed the drivers for the pytrack with Zadig and it seemed to be successful. Also I flashed the latest firmware, in my case pytrack_0.0.8.dfu. The command line also says it was successful. Now the pytrack appears in the device manager as a COM device.
    But I have problems to connect to the pytrack. I tried visual studio code and atom, in both cases I cannot connect to the device. It just says "Connecting to COM4..." (which is the correct COM) but then nothing happens and it never conncets to the device.

    I tried it on 2 PCs both with windows 10 and get the same result (also tried different USB cables). Any suggestions?

  • @robert-hh thanks, you already asked the correct question! I wanted to make sure that flashing the lastest firmware on the pytrack worked, so I connected it without any development board. I thought the (in my case fipy) is the shield, but it's vice versa that the fipy is the essential part right? Totally makes sense then, that it didnt work without the fipy. so together with the fipy it works, fine!
    Sorry for the newby question and mistake. And thanks for the fast reply
    best regards

  • @pati443 Which development board do you have installed on Pytrack?

Log in to reply

Pycom on Twitter