LoPy LoRaWAN™ Certified


  • administrators

    Dear All,

    We are pleased to confirm that the LoPy has successfully completed the LORAWAN Certification program for the the region EU868:
    0_1485111672345_LoRa Certification Pycom.jpg

    Congrats to Daniel whom flew over to the test Lab to complete this in record time. Thanks also to the test team at AT4 who offered such great support!

    We expect to have some good news to share next week for the 915MHz region too.

    In the meantime, the team has been busy resolving the memory issue so expect an announcement early this week with some good news also on TLS!

    Best wishes
    Fred


  • administrators

    @bmarkus The version that has being certified is 1.0.0 which will have the LoRa stack locked. The current version on the modules are Beta. We will release the latest firmware shortly.
    Thanks Fred



  • It is great. However what is certified is fw version 1.0.0 while current firmware (for a week or so) is 1.4.0.b1 which is different. Which means that they are not certified. How are you planning to handle it?


Log in to reply
 

Looks like your connection to Pycom Forum was lost, please wait while we try to reconnect.