Lopy4 + Pytrack 2.0 Cannot detect board after firmware update

  • Hi all,

    So I've just bought a lopy4 + pytrack 2.0. I followed the instructions to setup pybytes and register the device.

    I was able to connect to the lopy4 and perform the simple red green blue colour loops. (using Atom and run command)

    Then I was asked to update the lopy4 firmware, which I did and got a success message with the device mac id, sigfox id, etc.

    However, since then, I can't connect to the board. Tried restarting the laptop, reinstalling driver, etc. But no luck.

    Has anyone come across this problem?

    Appreciate the help!

  • Hi. Is your computer detecting the device in the USB manager?. Weeks ago I managed some difficulties to update the firmware but nothing like not detection like you. I also did the Firmware update via Windows10 because in Linux Mint took a lot of time.

  • I've tried removing the board from pybytes and starting the process again from scratch. It seems to have done the trick.

    It's all good now.

Log in to reply

Pycom on Twitter