Wipy setup via iphone pymate app not connecting



  • Hi I have a Wipy 2.0 but no expansion board (powering off the 5v output of a raspberry pi) so have attempted the setup via the iphone app with the intention of connecting wirelessly. I appear to have successfully completed the process and reached the step of restarting the wipy. However a network scan using FIng shows that the wipy is not on my network, and when I attempt to connect via the pymate app the device manager shows the wipy in blue with the 'connecting' message for a couple of seconds, then goes to 'not connected'.. My router is an airport time capsule and on my initial setup this was broadcasting on 2.4 and 5 GHz, so I repeated the process with just 2.4 GHz but still get the same result. Any help appreciated



  • To my pleasant surprise pymaker runs on my Pi which has ubuntu mate as the OS :).



  • UPDATE: connecting via mac wireless worked following https://docs.pycom.io/pycom_esp32/pycom_esp32/getstarted.html#connecting-using-pymakr
    However is it possible to connect wirelessly with the wipy and access my regular internet connection at the same time? If not I guess I will use the internet on my raspberry pi and pymate on my mac..
    Cheers


Log in to reply
 

Looks like your connection to Pycom Forum was lost, please wait while we try to reconnect.