[SOLVED] LoPy connection to US TTN



  • Greetings,

    I have began the process of creating a nano-gateway with my LoPy module. The current system is LoPy (node) > LoPy (Nano-Gateway)> TTN.

    I have been following the procedure here, as well as others online.

    I believe I have gotten my Gateway to work correctly when I choose the server to be 'router.eu.thethings.network'. As my server, it gets push and pull acks and the TTN website updates the last seen.

    However, my region is the United States and I have my frequency set so, I also have my LoRa region set so, but when I try to access the TTN through the us-west server, I do not get any acknowledgements. Below are two images one with the EU server selected working, and the other is the same except the server is us-west (I've tried server.us-west... and just us-west) Also will be an image of the TTN website.
    So why is one acknowledging and the other not? Is the US one actually connected but just not push/pulling?

    EU Server
    0_1520379100095_EU_Router_issue.JPG
    US Server
    0_1520379439783_Us_Router_issue_LI.JPG
    TTN Confirmation
    0_1520379447463_TTN_Screen.JPG



  • @jmarcelino Thank you that appears to be correct! I get my push and pull acks now.



  • Hi @burgeh

    The correct gateway router address for TTN US is router.us.thethings.network and not us-west.thethings.network

    Hope this helps.



Pycom on Twitter

Looks like your connection to Pycom Forum was lost, please wait while we try to reconnect.