LTE dropped on Fipy

  • Have a Number of Fipy's that we had out in the field for a few months, working great, All of a sudden they all stopped working, around the same time and will no longer connect. We brought them all back to bench test and can't seem to see the issue. Ran a bandtest and it would not support some bands and timeout on the others, never got a connected, (as they did before) Ran a modem diagnostics and there is no signal from the modem. CSQ 99,99. Has anyone else had this issue? @jason_gladen @Community-Moderators @administrators

  • @Jordan-Reyes about 2-3 months

  • @timh How long was it until they came back online, the old ones?

  • @Jordan-Reyes as I understand it, early FiPys didn’t support all bands, and need to be sent back to Pycom to enable the missing bands.

    This may be the issue: the carrier may have changed the bands they use in your area to bands not supported by the original FiPys. This would explain the sudden change and the fact that it works with a more recent hardware version.

    You may want to check what the modem says in terms of bands used (on the one which works) to see if the band is indeed one of those not supported on the original unmodified FiPy.

  • @Jordan-Reyes We had an interesting time with LTE in Aus.

    Had a dozen working in the field, then they all stopped working. Spent ages working through it with Telstra, clearly an issue in the Telstra network. New firmware for the modem came out about 2 months later. Upgraded my test unit (hadn't bothered to test again until then.) Great it worked.

    But then I found all the other units had also come back online and they hadn't been touched.

    So it would seem we are somewhat at the mercy of the Carriers changing configs as well. Thankfully this hasn't happened again.

  • @jcaron
    United states, on Verizon, we don't have any of the FiPys connecting currently, every test we ran none of them worked. Modem firmware we had 41XXX. HOWEVER, all the ones not working were version 1.0r, we somehow had a 1.2r laying around (by pure accident) ran some testing and that one connected on all the bands.

  • @Jordan-Reyes You may want to specify:

    • the country and carrier
    • possibly the area you are in
    • whether you still have any other FiPy's connecting
    • the FiPy and modem firmware versions

    It has happened in the past that an upgrade on the carrier's network equipment broke things. I think there was an issue like that with Telstra in Australia a few months back, for instance. The fact that it stopped working all of a sudden on all devices would be a strong indication of that kind of issue.

Log in to reply

Pycom on Twitter