WiPy connection problem after upgrade to 1.5.0.b2



  • Hi,
    after updating my WiPy (pycom 2.0) to the latest firmware (1.5.0.b2) I get the following message from Pymakr: "Could not enter friendly repl. (click to attempt to reconnect)" (see picture).
    0_1485845605023_Unbenannt.jpg
    WiPy is currently connected via USB alternatively I tried to connect via WLAN (factory setting) but with the same result. I also tried putty (serial connection) and FileZilla: no connection.

    After downgrading to 1.3.0.b1 everything works fine again. I am using Win10 and the latest release of Pymakr.

    Any ideas? Thanks for your support.

    Best,
    Makkus


  • Pybytes Beta

    @Makkus Thinking that a lot of us have the same problem! hope that it's stabilized in the next release!



  • @Makkus
    strange but great that you finally solve the problem :)



  • @livius Yes, I did, several times :-)
    What helped (this time) was restarting Windows...



  • @Makkus
    did you restart your Wipy after upgrade? Maybe you forgot?
    I have also Win10 and no problem.



  • @livius After a reboot of my computer it now seems to work (I did the same yesterday, with no effect, strange...). Let's see how stable it is, maybe a problem with the COM-driver?

    Thanks for your fast reply!



  • @livius I flashed the firmware again, but with the same result... :-(



  • @Makkus
    strange that you have same problem with filezilla and putty
    try flash firmware once again

    i have also wipy2 and i can connect to it by ftp and COM


Log in to reply
 

Looks like your connection to Pycom Forum was lost, please wait while we try to reconnect.