FiPy WiFI not created - restarted my computer RGB no longer blinking

  • I am using a FiPy I ordered a month or so ago.

    I first put my SIM-card into the board and connected a LoRa antenna underneath the board.

    I connected 5V to the 3v-5v input pin and connected it to ground, using an Arduino Uni, expecting a WiFi with SSID FiPy-Wlan to appear.

    There is an LED on the board, which started blinking blue, when I gave the board power. But there was no internet. I tried refreshing and manually adding a network with the SSID FiPy-WLAN to my internet settings; But nothing happened.

    I then restarted my computer. When I turned it back on, the LED was no longer blinking on the FiPy.

    When I hold down the button on the board (the small one in the top corner of the FiPy board) the LED will blink green momentarily.

    I have done nothing else with the board; This is literally the first time I've removed it from its packaging. Why is it not working?

  • Also, it appears, that I have no connection when connecting with my USB to UART through PUTTY. Once again, I have done nothing to the board other than power it, as stated on the minimum recommended circuit.

    I tried changing the power supply to a IPS 606D, giving it exactly 5V. Once again, it blinked for a few seconds and stopped.

  • @Benjamin-Mirad-Gurini Is the LED supposed to stop blinking?

Log in to reply

Pycom on Twitter