PyMesh Config.json



  • Hi all

    I have not been able to get PyMesh running - it always fails when using Pybytes - my research has lead me to the possibility that the Pymesh_config.json file is not being written properly - can anyone share their json so I can see the issue? Thanks, Garth

    {"br_ena": false, "ble_api": false, "ble_name_prefix": "Device-F008D1CC0C98", "autostart": true, "debug": 5, "LoRa": {"sf": 7, "freq": 904000000, "region": 8, "bandwidth": 0}, "br_prio": 0, "Pymesh": {"key": "4f270934-3dd541d5-f94e80c4-*xxxxxxxx*"}}
    


  • Hello Garth,

    unfortunately I am having the same problem and I would like to ask if you managed to find a solution for it.
    Thanks in advance.



  • I tried reinstalling everything today and still get

    >>> Pymesh configuration written to /flash/pymesh_config.json
    Requesting: manifest.json?current_ver=1.20.2.rc10&sysname=FiPy&token=4aa42437-8889-437c-b773-8cdbd2101e0f&ota_slot=0x210000&wmac=F008D1CC0C98&fwtype=pymesh&current_fwtype=pybytes to software.pycom.io:443 with SSL? True
    Wrapping socket
    Error reading the manifest, aborting: [Errno -30592] MBEDTLS_ERR_SSL_FATAL_ALERT_MESSAGE
    

Log in to reply
 

Pycom on Twitter