[Solved] TTN Gateway status not connected for LoRaWAN



  • Hello,

    I have been trying to follow the instructions for LoraWAN Gateway as here:
    https://github.com/franckalbinet/iot-smr3128-ictp/blob/master/labs/lorawan-nano-gateway.md

    I am not having much luck and not sure why. I am in Australia and I am using the meshed network, labelling it in my config.py as router.thethings.meshed.com.au. I am connecting via mobile hotspot (If anyone knows how to connect to eduroam that would also be very helpful) and it connects and even shows a connection on my phone. The REPL seems to indicate that I have connected to the LoraWAN nano gateway however nothing is happening on the things network gateway overview.

    I have googled through other people having the same problem at some stages but yet to decipher how they fixed their problem.

    This is what shows in REPL
    0_1510543992418_509ad407-17f8-4831-be28-49db9694494f-image.png

    I also had this come up at one stage:
    0_1510544070096_5756ae29-d5e5-4226-9019-dfc07d59cabd-image.png

    When I went out for lunch my hotspot disconnected and I returned to a lot of messages saying Failed to pull/push uplink/downlink packets to/from server 118.

    Cheers,

    Dylan



  • @dylan Instant connection, I left my Gateway on The Things Network as the meshed router, but changed the server in my config.py to router.au.thethings.network.
    Thank you :).



  • @jmarcelino I did see that around but it doesn't come up in the list of routers on The Thing Network Gateway setup, I saw somewhere that someone used the meshed network, made sense as the address ends in a .au. I'll try router.au.thethings.network and see what happens.

    Cheers



  • @dylan
    Why are you using the Meshed router? I’m not familiar with that option.

    The official TTN router for Australia is router.au.thethings.network have you tried it?


Log in to reply
 

Pycom on Twitter

Looks like your connection to Pycom Forum was lost, please wait while we try to reconnect.