Problem with pycom_update_0.9.3.b2a.dmg on iMac OS X 10.11.6



  • Svar: New firmware release 0.9.3.b2

    I have purchased two LoPy 1.0 and one WiPy 2.0: (with expansions board) I’m Working on OS X 10.11.6 (15G1004)

    0_1478553343235_Skærmbillede 2016-11-07 21.14.22.png

    I can’t get the new update (pycom_update_0.9.3.b2a.dmg) to launch. After installation it will not run. I downloaded the one before pycom_update_0.9.3.b1.dmg and it works. Pymakr can’t keep the connection, but I can get a stable connection using Mac OS X Terminal (see screenshot).

    0_1478553567430_Skærmbillede 2016-11-07 20.45.13.png

    0_1478553392053_Skærmbillede 2016-11-07 20.40.06.png

    0_1478553478000_Skærmbillede 2016-11-07 20.36.27.png

    But FTP returns the following errors: (see screenshot)

    0_1478553516639_Skærmbillede 2016-11-07 20.43.51.png

    I’v tried FileZilla without luck.

    Any thoughts or tricks?



  • (pycom_update_0.9.3.b2.dmg) installer doesn't seem to be working on OSX.
    I installed (pycom_update_0.9.3.b2.exe) with windows but FTP still not working on the Lopy.


Log in to reply
 

Pycom on Twitter

Looks like your connection to Pycom Forum was lost, please wait while we try to reconnect.