Pymakr issues when installed in Debian Wheezy



  • Hi There,

    I am getting the following error when I install Pymakr.

    Downloads# sudo dpkg -i pymakr_1.0.0.b8-1_all.deb
    Selecting previously unselected package pymakr.
    (Reading database ... 184299 files and directories currently installed.)
    Unpacking pymakr (from pymakr_1.0.0.b8-1_all.deb) ...
    dpkg: dependency problems prevent configuration of pymakr:
    pymakr depends on python:any (>= 2.7).

    dpkg: error processing pymakr (--install):
    dependency problems - leaving unconfigured
    Processing triggers for desktop-file-utils ...
    Processing triggers for gnome-menus ...
    Errors were encountered while processing:
    pymakr

    I have installed python 3.2, and another thing is that I can see under "Programming" menu "Pymakr" installed?
    any help would be appreciated

    Cheers
    ColombianAus


Log in to reply
 

Looks like your connection to Pycom Forum was lost, please wait while we try to reconnect.